Notice of incident - EMR unavailable

Major incident Omnimed EMR
2022-10-11 08:45 EST · 14 minutes

Updates

Resolved

The incident is now resolved. All systems are back to normal.

The situation status history is available below.

We apologize for any inconvenience this incident may have caused.

October 11, 2022 · 08:59 EST
Issue

We’re currently experiencing instabilities in our Web EMR affecting the application availability.

We’ll make our best to resolve the problem as soon as possible. Resolution time for the incident is now estimated at 30 minutes.

This message will be updated as soon as more details are available.

Thank you for your understanding.

October 11, 2022 · 08:58 EST

← Back