Notice of incident

Minor incident Services and external partners QHR viewer Rx Vigilance
2022-10-11 09:30 EST · 2 hours, 39 minutes

Updates

Resolved

The QHR and RxVigilance can now be accessed via Omnimed.

We thank you for your patience and understanding.

October 11, 2022 · 12:09 EST
Issue

We’re currently experiencing communication problems with RxVigilance and the QHR.

We’ll make our best to resolve the problem as soon as possible. Resolution time for the incident is now estimated at 45 minutes.

Thank you for your understanding.

October 11, 2022 · 11:05 EST

← Back