Notice of incident - Reports Module

Minor incident Print and report tool
2022-10-19 08:42 EST · 4 hours, 8 minutes

Updates

Resolved

The backup database is now up to date and working properly. All reports are now available.

Thank you for your patience!

October 19, 2022 · 12:51 EST
Issue

The generation of some reports is currently unavailable.

The resolution time is estimated at 3 hours.

Thank you for your understanding.

October 19, 2022 · 08:51 EST

← Back