Notice of incident - Delays in the application

Minor incident Omnimed EMR
2022-10-24 09:16 EST · 13 minutes

Updates

Resolved

Following our monitoring period, we can now confirm that the situation has been resolved since 9:30 a.m. approximately.

Thank you for your understanding and for your trust.

October 24, 2022 · 12:05 EST
Monitoring

We have adjusted the number of resources available to reduce the delays in the application. Our monitoring tools allow us to see an improvement in the situation.

We are monitoring the situation closely.

October 24, 2022 · 09:42 EST
Issue

We’re currently experiencing delays in the Web EMR.

We are currently investigating the situation. The resolution time for the incident is now estimated to 1 hour.

This message will be updated as soon as more details are available.

Thank you for your understanding.

October 24, 2022 · 09:22 EST

← Back