Notice of incident - SAFIR

Minor incident Services and external partners SAFIR
2023-03-10 03:00 EDT · 9 hours, 28 minutes

Updates

Resolved

The incident is now resolved.

We apologize for any inconvenience this incident may have caused.

March 10, 2023 · 12:28 EDT
Investigating

The investigation continues. We estimate that the problem should be resolved by noon. We thank you for your patience.

March 10, 2023 · 11:08 EDT
Issue

We are currently experiencing problems with the transmission of SAFIR requests by certain types of health professionals.

We are trying to resolve the situation as soon as possible. The time to resolve the incident is now estimated at 1 hour 30 minutes.

Thank you for your understanding.

March 10, 2023 · 08:59 EDT

← Back