Notice of incident - SAFIR

Minor incident Services and external partners SAFIR
2023-03-10 08:00 EDT · 3 days, 5 hours, 7 minutes

Updates

Resolved

The incident is now resolved. The transmission of SAFIR requests is now functional again.

We apologize for the inconvenience this incident caused.

March 13, 2023 · 14:07 EDT
Issue

We are currently experiencing problems with sending SAFIR requests in some cases.

This problem is currently under investigation.

Thank you for your understanding.

March 13, 2023 · 09:35 EDT

← Back