Notice of incident - Display problem in the administrative center

Minor incident Omnimed EMR
2023-03-24 08:14 EDT · 1 hour, 30 minutes

Updates

Resolved

The incident is now resolved. The display of the Administrative center is back to normal.

We apologize for any inconvenience this incident may have caused.

March 24, 2023 · 09:45 EDT
Issue

We are currently experiencing problems with the display of drugstores and transmissions in the Administrative center.

We’ll make our best to resolve the problem as soon as possible. Resolution time for the incident is unknown.

This message will be updated as soon as more details are available.

Thank you for your understanding.

March 24, 2023 · 08:23 EDT

← Back