Incident notification - Add a file to the clinical note

Minor incident Omnimed EMR
2023-03-24 10:32 EDT · 5 hours, 27 minutes

Updates

Resolved

The investigation is completed. A fix will be applied in our next release on Thursday evening.

To add files to the note while waiting for the fix, please remove the spaces in the file titles.

March 30, 2023 · 10:42 EDT
Issue

A problem is being investigated with adding files to the clinical note. If you encounter an error, please remove the spaces from the file name.

Work is underway to correct this issue.

March 24, 2023 · 10:34 EDT

← Back