Notice of incident - Delays

Minor incident Omnimed EMR
2023-03-24 14:09 EDT · 4 hours, 37 minutes

Updates

Resolved

The slowdown incident is now resolved.

We apologize for any inconvenience this incident may have caused.

March 24, 2023 · 18:46 EDT
Issue

We are currently experiencing instabilities and delays in the Web EMR.

We are trying to fix the situation as soon as possible.

Thank you for your understanding.

March 24, 2023 · 14:12 EDT

← Back