Notice of incident - Print and fax

Minor incident Omnimed EMR Print and report tool Services and external partners Fax transmission
2023-03-28 09:39 EDT · 2 hours, 7 minutes

Updates

Resolved

The incident is now resolved. The printing and faxing functionalities are fully functional again.

We apologize for the inconvenience this incident caused.

March 28, 2023 · 11:47 EDT
Issue

We are currently experiencing problems printing and faxing clinical tools using the patient’s drugstore.

We are trying to fix the situation as soon as possible.

Thank you for your understanding.

March 28, 2023 · 09:42 EDT

← Back