Notice of incident

Minor incident Omnimed EMR
2023-04-11 08:00 EDT · 1 hour, 27 minutes

Updates

Resolved

The incident is now resolved. All systems are back to normal.

We are monitoring the situation closely.

We apologize for any inconvenience this incident may have caused.

April 11, 2023 · 09:27 EDT
Issue

We are currently experiencing performance issues in the Web EMR that may cause delays for some Omnimed users.

We are working to correct the situation as quickly as possible. The estimated time to resolve the issue is now 1 hour.

Thank you for your understanding.

April 11, 2023 · 09:00 EDT

← Back