Incident Notification - EMR Unreachable

Major incident Omnimed EMR
2023-04-19 22:03 EDT · 4 hours, 42 minutes

Updates

Resolved

The incident is now resolved. All systems returned to normal.

The history of the situation is available below.

We apologize for any inconvenience this incident has caused.

April 20, 2023 · 02:57 EDT
Issue

We are currently experiencing instabilities in the EMR Web affecting application availability.

We are trying to correct the situation as soon as possible.

This post will be updated as new details become available.

Thank you for your understanding.

April 19, 2023 · 23:30 EDT

← Back