Notice of incident - Connection problem

Major incident Omnimed EMR
2023-05-03 19:53 EDT · 1 hour, 43 minutes

Updates

Resolved

The incident is now resolved. All systems are back to normal.

The situation status history is available below.

We apologize for any inconvenience this incident may have caused.

May 3, 2023 · 21:36 EDT
Investigating

The investigation is ongoing to identify the cause of the incident to restore service. Resolution time for the incident is still unknown.

A status update will be issued as soon as possible.

May 3, 2023 · 20:50 EDT
Issue

We’re currently having problems with the connection to the Web EMR.

We’ll make our best to resolve the problem as soon as possible.

This message will be updated as soon as more details are available.

Thank you for your understanding.

May 3, 2023 · 19:53 EDT

← Back