Notice of incident

Minor incident Virtual medical clinic (VMC) / Scanning module
2023-05-15 08:52 EDT · 2 hours, 50 minutes

Updates

Resolved

All scan servers are up again. The documents scanned this morning should start appearing in the scanning module.

We thank you for your understanding!

May 15, 2023 · 11:41 EDT
Issue

We are currently experiencing issues with some scan servers.

Some users might not see their scanned documents appear in the scanning module. These documents do not have to be rescanned, they will eventually appear in the module.

There will be a gradual return of servers during the day.

This post will be updated as new details become available.

Thank you for your understanding.

May 15, 2023 · 08:52 EDT

← Back