Notice of incident - Some reports are unavailable

Minor incident Print and report tool
2023-06-02 14:19 EDT · 3 days, 1 hour, 47 minutes

Updates

Resolved

The incident is now resolved. All reports are now accessible. If the extraction of your report was planned, you will need to generate the report manually: https://www.omnimed.com/en/aide/plan-a-report

The situation status history is available below.

We apologize for any inconvenience this incident may have caused.

June 5, 2023 · 15:42 EDT
Investigating

Some reports are still unavailable.

Reports that rely on our back-up database due to their volume are cannot be generated, e.g. patient list by caregiver, clinic patient list, GAP_Indicator, number of appointments report, etc. If you get an error message when trying to retrieve a report that you have successfully retrieved in the past, the cause is likely related to the problem mentioned above.

June 5, 2023 · 09:32 EDT
Issue

Reports based on the back-up database are still unavailable at this time.

We’ll make our best to resolve the problem as soon as possible.

This message will be updated as soon as more details are available.

Thank you for your understanding.

June 2, 2023 · 12:58 EDT

← Back