Incident notification - Access to Omnimed

Major incident Omnimed EMR
2023-12-17 08:58 EST · 9 minutes

Updates

Resolved

The incident has now been resolved. We are monitoring the situation closely to ensure the stability of the application.

We apologize for any inconvenience this may have caused.

December 17, 2023 · 09:03 EST
Issue

We are currently experiencing problems connecting to the Web EMR.

We are working to rectify the situation as quickly as possible.

Thank you for your understanding.

December 17, 2023 · 08:58 EST

← Back