Notice of incident - Sending appointment reminders

Minor incident Services and external partners Online appointment services
2023-12-18 11:15 EST · 5 hours, 58 minutes

Updates

Resolved

The incident is now resolved. Appointment reminders were reactivated at 3:10 p.m. today. Reminders that had not been sent today have been transmitted.

The situation status history is available below.

We apologize for any inconvenience this incident may have caused.

December 18, 2023 · 17:12 EST
Issue

After noticing multiple appointment reminders being sent to patients, we have temporarily deactivated the appointment reminder function pending a fix. Reservation, modification and cancellation notifications are still functional.

Impact: No appointment reminders have been sent since 10:30 this morning. Patients may have received multiple reminders for the same appointment.

We are working to rectify the situation as quickly as possible.

Thank you for your understanding.

December 18, 2023 · 11:15 EST

← Back