Notice of incident - Multiple appointment reminder transmissions

Minor incident Services and external partners SMS and email transmissions
2024-01-15 13:47 EST · 3 days, 9 hours, 17 minutes

Updates

Resolved

After a little more than 36 hours of monitoring, we can determine that the situation is resolved. Our team has identified the source of the problem and is currently working to prevent this situation to happen again.

The fix will deployed with our next version on January 18th, at 11 p.m.

Thank you for your understanding!

January 17, 2024 · 10:04 EST
Monitoring

Appointement reminders have been relaunched. We are monitoring the situation closely.
Thank you for your understanding!

January 15, 2024 · 16:54 EST
Update

We are still working on the problem of multiple transmissions of appointment reminders.

Appointment reminders are still suspended to prevent the situation from continuing.

We will inform you as soon as the reminders are relaunched.

January 15, 2024 · 16:14 EST
Update

We have temporarily deactivated the appointment reminders until the situation is a fixed. Booking, modification and cancellation notifications are still functional.

We are working to rectify the situation as quickly as possible.

Thank you for your understanding.

January 15, 2024 · 14:03 EST
Issue

We are currently experiencing problems with the transmission of appointment reminders that are sent multiple times for certain patients.

We’ll make our best to resolve the problem as soon as possible.

This message will be updated as soon as more details are available.

Thank you for your understanding.

January 15, 2024 · 13:47 EST

← Back