Delay in receiving lab results

Minor incident Virtual medical clinic (VMC) / Scanning module Services and external partners Lab results
2024-03-06 17:15 EST · 3 hours, 58 minutes

Updates

Resolved

The incident is now resolved. All systems are back to normal.

March 6, 2024 · 20:05 EST
Monitoring

There is a delay of approximately 1.5 hours in receiving laboratory results. It should be up to date by 6:30 p.m. The results scanned in the last minutes will be visible in the patient files once the delay has been made up.

March 6, 2024 · 17:25 EST

← Back