DElay in sending SMS

Minor incident Services and external partners SMS and email transmissions
2024-03-26 09:28 EDT · 23 hours, 16 minutes

Updates

Resolved

SMS sending time is back to normal.

Our provider Twilio indicated on March 26 at 10:30 a.m. that the situation seemed to be restored. They continued to monitor the situation closely.

Following our validations, we confirm that the situation seems stable since then.

March 27, 2024 · 10:28 EDT
Issue

Our provider, Twillio, is currently reporting an incident causing SMS delivery delays. They are actively working on resolving the issue.

Resolution time: 10 a.m.

March 26, 2024 · 09:28 EDT

← Back