Notice of incident

Minor incident Services and external partners Online appointment services
2024-04-15 08:00 EDT · 6 hours, 19 minutes

Updates

Resolved

The incident is now resolved. The appointments and availabilities that were waiting for synchronization will be processed by 4PM.

The situation status history is available below.

We apologize for any inconvenience this incident may have caused.

April 15, 2024 · 14:16 EDT
Issue

We’re currently experiencing delays in the synchronization of appointments and availabilities with the Hub (Petal).

We are working with Petal and doing our best to resolve the problem as soon as possible.

A status update will be issued as soon as the problem is resolved.

Thank you for your understanding.

April 15, 2024 · 11:07 EDT

← Back