Incident with some SMS
Minor incident
Services and external partners
SMS and email transmissions
2024-06-04 14:29 EDT
· 1 hour, 33 minutes
Updates
Resolved
June 4, 2024 · 16:02 EDT
The incident is now resolved. All systems are back to normal.
The situation status history is available below.
We apologize for any inconvenience this incident may have caused.
Monitoring
June 4, 2024 · 15:03 EDT
Our SMS provider confirmed that SMS are now being sent. We will continue the monitoring of the situation.
Thank you for your understanding.
Issue
June 4, 2024 · 14:29 EDT
Some SMS messages cannot be sent at the moment due to issues with the telecommunication providers.
We are expecting an update from our provider within the next hour.
This message will be updated as soon as new details are available.
Possible workaround for sending documents to patients: you can provide a PIN to the patient instead of sending it via SMS.
Thank you for your understanding.
← Back