External incident notice - QHR, RAMQ, Hub unavailable

Minor incident Services and external partners QHR viewer RAMQ
2024-07-29 13:47 EDT · 3 hours, 47 minutes

Updates

Resolved

The incident is now resolved. The DSQ seems to be back online. We are still waiting for an official confirmation from RAMQ.

July 29, 2024 · 17:31 EDT
Issue

We would like to inform you that the QHR/RAMQ/Hub systems are experiencing issues, and it is impossible for our EMR to communicate with these interfaces at the moment.

Since the problem is on the partner’s side, we cannot provide an estimated resolution time.

We will update our page when the situation is resolved on their end.

July 29, 2024 · 13:47 EDT

← Back