Notice of incident

Minor incident Services and external partners SMS and email transmissions
2024-08-30 10:13 EDT · 3 hours, 10 minutes

Updates

Resolved

The incident is now resolved. All systems are back to normal. Appointment proposal and appointment reminders have all been sent.

The situation status history is available below.

We apologize for any inconvenience this incident may have caused.

August 30, 2024 · 13:21 EDT
Issue

A delay in sending communications related to appointments is currently being observed. We are working to resolve the situation and will resume sending booking notices and appointment reminders as soon as possible.

The reminders that should have been sent since this morning will therefore be slightly delayed.

This message will be updated once communications are up to date.

Thank you for your understanding.

August 30, 2024 · 10:13 EDT

← Back