Notice of incident

Minor incident Services and external partners Rx Vigilance
2024-09-03 09:36 EDT · 58 minutes

Updates

Resolved

The incident is now resolved. All systems are back to normal.

The situation status history is available below.

We apologize for any inconvenience this incident may have caused.

September 3, 2024 · 10:34 EDT
Issue

We are currently experiencing issues with Rx Vigilance for some Omnimed users. We are in communication with them to determine and resolve the problem as quickly as possible.

This message will be updated as soon as new details are available.

Thank you for your understanding.

September 3, 2024 · 09:36 EDT

← Back