Notice of incident - RxVigilance unavailable

Minor incident Services and external partners Rx Vigilance
2024-11-27 08:32 EST · 2 hours, 50 minutes

Updates

Resolved

The incident is now resolved. All systems are back to normal.

To be able to use RxVigilance, you might need to disconnect and connect again to Omnimed.

The situation status history is available below.

We apologize for any inconvenience this incident may have caused.

November 27, 2024 · 11:21 EST
Issue

RxVigilance is temporarily unavailable.

We’ll make our best to resolve the problem as soon as possible. This message will be updated as soon as more details are available.

Thank you for your understanding.

November 27, 2024 · 08:32 EST

← Back