Notice of incident
Minor incident
Omnimed EMR
Printouts and Reports module
Services and external partners
Lab results
QHR viewer
Online appointment services
SMS and email transmissions
Fax transmission
Rx Vigilance
SAFIR
CNESST
RAMQ
2024-11-27 09:15 EST
· 24 minutes
Updates
Resolved
November 27, 2024 · 09:36 EST
The incident is now resolved. All systems are back to normal.
The situation status history is available below.
We apologize for any inconvenience this incident may have caused.
Issue
November 27, 2024 · 09:15 EST
We’re currently experiencing delays in the Web EMR that may impact some Omnimed users.
We’ll make our best to resolve the problem as soon as possible.
Thank you for your understanding.
← Back