Notice of incident - SAFIR unavailable
Minor incident
Services and external partners
SAFIR
2025-02-06 09:30 EST
· 3 hours, 43 minutes
Updates
Resolved
February 6, 2025 · 13:12 EST
The incident is now resolved. All systems are back to normal.
The situation status history is available below.
We apologize for any inconvenience this incident may have caused.
Issue
February 6, 2025 · 09:36 EST
SAFIR is currently unavailable. We are in communication with them to restore the service as quickly as possible.
This message will be updated as soon as new details become available.
Thank you for your understanding.
← Back