Notice of incident - delay before a newly created patient appears in the patient search
Minor incident
Omnimed EMR
2025-03-14 18:45
· 2 hours, 2 minutes
Updates
Times are shown in Africa/Abidjan timezone
Resolved
March 14, 2025 · 20:46
The incident is now resolved. All systems are back to normal.
The situation status history is available below.
We apologize for any inconvenience this incident may have caused.
Issue
March 14, 2025 · 20:13
There is currently a delay before a newly created patient appears in the patient search.
A patient created after 3 PM may not appear in the search within the next hour.
We are monitoring the situation so that everything is restored as soon as possible.
Thank you for your understanding.
← Back