Notice of incident - SAFIR unavailable at the moment

Minor incident Services and external partners SAFIR
2025-05-08 14:50 EDT · 2 hours, 2 minutes

Updates

Resolved

The incident is now resolved. All systems are back to normal.

The situation status history is available below.

May 8, 2025 · 16:51 EDT
Issue

The CRDS (SAFIR) request module has been unavailable for the past few minutes. The Ministry’s team is working on resolving the issue.

This is a telecommunications-related problem that may also affect clinics in the RITM network, particularly with the scanning app. There may also be a slight delay in receiving results from the SNDE (Provincial SIL).

This message will be updated as soon as new information becomes available.

Thank you for your understanding.

May 8, 2025 · 14:50 EDT

← Back