DSQ incident

Minor incident Services and external partners QHR viewer
2025-10-17 08:38 EDT · 3 days, 1 hour, 53 minutes

Updates

Resolved

Action Required for DSQ Access

Users who no longer have access to the DSQ in Omnimed must follow this procedure to correct the issue. A recent Windows update has required us to modify the Chrome extension used for DSQ access in Omnimed. We recommend that all users perform this update to avoid encountering this problem with future Windows updates.

For clinics with technical support, please contact your IT team and provide them with these update links:

1- New version – GPO deployment

2- New version – individual workstation deployment

For users without technical support, you can download this new installer
and run it. The Chrome extension will be updated, and DSQ access will then be restored.

If the problem persists, please contact our team via chat.

The history of the situation is available below.

We apologize for any inconvenience this incident may have caused.

October 20, 2025 · 10:16 EDT
Update

Some users are currently experiencing difficulties accessing the DSQ viewer due to a Windows update. We recommend that these users temporarily use DSQ Production.

Update : A fix is being tested at the moment.

This message will be updated as soon as the fix is available.

Thank you for your understanding.

October 17, 2025 · 14:08 EDT
Issue

Some users are currently experiencing difficulties accessing the DSQ viewer due to a Windows update. We recommend that these users temporarily use DSQ Production.

We are working to resolve the situation as quickly as possible.

This message will be updated as new details become available.

Thank you for your understanding.

October 17, 2025 · 08:38 EDT

← Back