Incident affecting the QHR
Minor incident
Services and external partners
QHR viewer
2025-10-29 13:15 EDT
· 44 minutes
Updates
Resolved
October 29, 2025 · 13:58 EDT
The incident with DSQ is now resolved. All systems are back to normal.
The situation status history is available below.
Issue
October 29, 2025 · 13:15 EDT
The DSQ Service Center advises us that there is currently an incident affecting one or more specific areas of the DSQ. The partners and suppliers involved are currently investigating to identify the cause of the incident in order to restore the service.
← Back
Application status