Notice of incident - PrescribeIt service

Minor incident Services and external partners PrescribeIT®
2025-11-03 17:47 EST · 15 hours, 59 minutes

Updates

Resolved

The incident is now resolved. All systems are back to normal.

The situation status history is available below.

We apologize for any inconvenience this incident may have caused.

November 4, 2025 · 09:46 EST
Issue

We’re currently experiencing communication problems with PrescribeIt that impact some Omnimed users.

We’re in touch with Infouroute to resolve the problem as soon as possible.

Thank you for your understanding.

November 3, 2025 · 17:47 EST

← Back