Notice of incident - Printing and transmission of clinical tools, patient documents and report extraction

Minor incident Printouts and Reports module
2026-01-15 15:34 EST · 23 minutes

Updates

Resolved

The incident has now been resolved. All systems have returned to normal.

The history of the situation is available below.

We apologize for the inconvenience this incident has caused.

January 15, 2026 · 15:56 EST
Issue

We are currently experiencing issues affecting the printing and transmission of clinical tools, the printing of labels and patient documents, as well as report extraction.

We are working to resolve the situation as quickly as possible.

Thank you for your understanding.

January 15, 2026 · 15:34 EST

← Back