Notice of incident - Problems are in investigation with the app
Minor incident
Printouts and Reports module
Scanning module
Services and external partners
Fax transmission
2026-05-22 15:14 EDT
· 26 minutes
Updates
Resolved
May 22, 2026 · 15:39 EDT
The incident is now resolved. All systems are back to normal.
The situation status history is available below.
We apologize for any inconvenience this incident may have caused.
Issue
May 22, 2026 · 15:14 EDT
We’re currently having problems with the connection to the Web EMR and scanning module.
We’ll make our best to resolve the problem as soon as possible.
This message will be updated as soon as more details are available.
Thank you for your understanding.
← Back
Application status