Notice of incident
Minor incident
Services and external partners
Lab results
2026-05-25 08:21 EDT
· 7 hours, 16 minutes
Updates
Resolved
May 25, 2026 · 15:33 EDT
The situation has now been resolved. Results from the SNDE are once again being processed in real time.
Issue
May 25, 2026 · 08:21 EDT
A communication issue occurred between Omnimed and the SNDE (provincial laboratory) interface on Friday afternoon. The situation has since been resolved; however, we are still processing the results that were pending from that period. Please note that a processing delay is to be expected for results from the SNDE only. Thank you for your understanding.
← Back
Application status