Notice of incident - Probl

Major incident Omnimed EMR
2026-05-26 10:05 EDT · 2 hours, 7 minutes

Updates

Resolved

The system is now available. However, some delays in receiving results and scanned results may occur. We are monitoring the situation closely and continue to resolve the remaining outstanding issues.

May 26, 2026 · 12:11 EDT
Monitoring

The system is now available. However, some delays in receiving results and scanned results may occur. We are monitoring the situation closely and continue to resolve the remaining outstanding issues.

May 26, 2026 · 11:57 EDT
Update

The cause of the incident has been identified. We are working to restore all application services.

A new update will be published as soon as the application is stabilized.

May 26, 2026 · 11:00 EDT
Issue

We are currently experiencing instabilities in our Web EMR.

We are working on it and will update this page as soon as possible.

Thank you.

May 26, 2026 · 10:05 EDT

← Back