Delays and instabilities

Major incident Omnimed EMR
2021-11-22 10:37 EST · 43 minutes

Updates

Resolved

The problem has now been resolved since 11:06 am Performance has returned to normal.

We thank you for your patience.

November 22, 2021 · 11:21 EST
Investigating

An action has been made to fix the situation. We’re currently seeing improvements.

This message will be updated as soon as more details are available.

November 22, 2021 · 10:51 EST
Issue

We’re currently experiencing delays and instabilities.

We’ll make our best to resolve the problem as soon as possible.

This message will be updated as soon as more details are available.

Thank you for your understanding.

November 22, 2021 · 10:41 EST

← Back