Major incident Omnimed EMR Services and external partners QHR viewer
2021-11-23 10:40 EST · 1 hour

Updates

Resolved

The problem has been solved since 11:40 a.m. today.

November 23, 2021 · 14:07 EST
Monitoring

A correction has been made and the instabilities have been resolved. We are monitoring the situation closely.

November 23, 2021 · 11:54 EST
Issue

We are currently experiencing delays and instabilities.

We are trying to correct the situation as soon as possible.

This message will be updated as soon as new details are available.

Thank you for your understanding.

November 23, 2021 · 11:13 EST

← Back