Instabilities in production

Minor incident Omnimed EMR
2021-11-26 14:51 EST · 1 hour, 2 minutes

Updates

Resolved

The issue was resolved at 3:14 p.m. today.

November 26, 2021 · 15:53 EST
Monitoring

The instabilities are now under control. We are currently investigating the causes.

November 26, 2021 · 15:24 EST
Issue

We are currently investigating instabilities in production.

A status update will be issued at 3:30 pm.

November 26, 2021 · 14:57 EST

← Back