Delay in production

Minor incident Omnimed EMR
2021-11-29 09:58 EST · 23 hours, 18 minutes

Updates

Resolved

The incident is now resolved.

Our main Internet link was repaired last night and we have been connected to it since 8:42 this morning.

November 30, 2021 · 09:16 EST
De-escalate

We are seeing significant improvements in the performance of the application as a result of fixes applied by our Internet providers.

This message will be updated as soon as new details become available.

November 29, 2021 · 15:48 EST
Update

The redirection to the backup fiber is completed. However, this redundancy solution is not conclusive to solve the slow performance due to four major outages impacting several separate Internet networks. We are working with our Internet providers to restore performance as soon as possible.

This message will be updated as soon as new details become available.

November 29, 2021 · 15:04 EST
Update

We are still in communication with our fiber optic provider and waiting for the problem to be resolved. The resolution time is not yet known.

This message will be updated as soon as new details are available.

November 29, 2021 · 13:42 EST
Update

Our Internet provider, which also supplies many major businesses in Quebec, suffered a physical optic fiber failure this morning. As the fiber was not completely severed, the mechanics of transferring traffic to the backup fiber appear to not have been triggered.

Given our large customer base and the millions of hourly transactions on our system, this has led to a bottleneck on the damaged fiber for Omnimed users.

Given the delays experienced in recent weeks with our system, we quickly audited our infrastructure and targeted the Internet provider as the cause of the delays.

THE DELAYS EXPERIENCED THIS MORNING ARE INDEPENDENT OF OUR ENVIRONMENT. AS SOON AS OMNIMED IS TRANSFERRED TO THE BACKUP FIBER, OMNIMED WILL BE 100 % FUNCTIONAL.

We are in continuous communication with our supplier to know the deadlines for the transfer to the backup fiber.

November 29, 2021 · 12:20 EST
Investigating

We have identified the source of the problem. Our team keeps investigating. A correction should be implemented shortly.

November 29, 2021 · 10:34 EST
Issue

We are currently experiencing delays with the EMR.

We are trying to correct the situation as soon as possible.

This message will be updated as soon as new details are available.

Thank you for your understanding.

November 29, 2021 · 10:00 EST

← Back