QHR laboratory result inacessible

Minor incident Services and external partners QHR viewer
2022-01-04 08:57 EST · 1 day, 5 hours, 41 minutes

Updates

Resolved

The DSQ Service Center informed us this morning at 9:30 am that the consultation of laboratory results is now available. Laboratory results received since January 1st will be updated gradually over the next few days.

On behalf of the QHR, thank you for your understanding!

January 5, 2022 · 14:39 EST
Issue

We have been informed by the QHR Service Center that laboratory results couldn’t be updated since January 1st. Viewing lab results through the QHR viewer has been unavailable since.

Here are details we got:

  • Laboratory results have not been accessible through the DSQ Viewer since 4:00 p.m. on Monday, January 3, 2022. The estimated duration of the operation is approximately 24 hours.
  • When the consultation will be available again in the DSQ Viewer, the laboratory results received since January 1 will be gradually updated. Note that no data will be lost.
  • The other information available to the DSQ, such as the Medications and Imaging domains, is not affected by this incident.

Estimated return to normal: Jan. 4th, 2022, 4 p.m.

This incident will be updated as soon as we received the communication from the QHR Service Center that the situation has been restored.

January 4, 2022 · 09:27 EST

← Back