Notice of incident

Major incident Omnimed EMR Virtual medical clinic (VMC) / Scanning module Print and report tool
2022-01-12 14:33 EST · 1 hour, 50 minutes

Updates

Resolved

The incident is now resolved. Slowness may persist in the evening and a full return to normal performance is expected tomorrow.

The situation status history is available below.

We apologize for any inconvenience this incident may have caused.

January 12, 2022 · 16:23 EST
Investigating

The investigation is still ongoing. Complications are increasing the incident resolution time, which is now estimated at 30 minutes.

January 12, 2022 · 15:24 EST
Investigating

Work is underway to restore service as soon as possible. It is estimated that the incident will take 45 minutes to resolve.

January 12, 2022 · 14:53 EST
Issue

We are currently experiencing problems connecting to the EMR.

We are working to correct the situation as quickly as possible.

This message will be updated as soon as new details become available.

Thank you for your understanding.

January 12, 2022 · 14:43 EST

← Back