Notice of incident

Major incident Omnimed EMR Virtual medical clinic (VMC) / Scanning module Print and report tool
2022-01-12 16:47 EST · 12 minutes

Updates

Resolved

The incident is now resolved.

Thank you for your patience.

January 12, 2022 · 17:00 EST
Issue

The EMR is currently unavailable. We are rebooting the system. The estimated resolution time is now 15 minutes.

January 12, 2022 · 16:49 EST

← Back