Problem with the QHR

Minor incident Services and external partners QHR viewer
2022-01-26 15:56 EST · 20 hours, 54 minutes

Updates

Resolved

This communication comes from the QHR and is therefore only available in French. Update received at 4:25 p.m. on January 27th.

« L’équipe du Centre de services DSQ vous informe que l’incident du DSQ est maintenant résolu.

Nous nous excusons pour les inconvénients que cet incident a occasionnés. »

January 27, 2022 · 12:50 EST
Issue

This communication comes froms the QHR and is therefore only available in French. Le Centre de services DSQ vous avise qu’il y a présentement un incident affectant un ou plusieurs domaines spécifiques du DSQ. Les partenaires et fournisseurs concernés sont actuellement en investigation afin d’identifier la cause de l’incident pour rétablir le service. Le temps de résolution de l’incident est estimé à 30 minutes.

Impacts :

Visualiseur DSQ

      Consultation des données à l’aide du Visualiseur DSQ non fonctionnelle

Domaine Médicaments

      Consultation des données non fonctionnelle

      Alimentation des données non fonctionnelle

Domaine Imagerie

      Consultation des données non fonctionnelle

      Alimentation des données non fonctionnelle     

Domaine Laboratoire

      Consultation des données non fonctionnelle

      Alimentation des données non fonctionnelle

      Environnement Pilotage Laboratoire (EPL) non fonctionnel

SécurSanté

      L’application SécurSanté non fonctionnelle

      Le portail libre-service (PLS) non fonctionnel

      SécurSanté - Authentification non fonctionnel

Un état de situation sera publié à 17h.

January 27, 2022 · 12:48 EST

← Back