Notice of incident - Problem with the download of PDFs sent by email

Minor incident Services and external partners SMS and email transmissions
2022-01-28 15:44 EDT · 1 hour, 15 minutes

Updates

Resolved

The incident is now resolved. All systems are back to normal.

The situation status history is available below.

We apologize for any inconvenience this incident may have caused.

January 28, 2022 · 17:00 EDT
Issue

Since this morning, we are experiencing problems with the download of PDFs (clinical tools or attachments related to results) sent by email. The file extension is missing, so the patient cannot open the file.

If a patient contacts you, the situation can be restored by following the steps below:

  • Open the Downloads folder on computer/mobile/tablet
  • Right-click on the file and choose the “Rename” option
  • Add .pdf at the end of the file name The file can then be opened by the patient.

We are trying to fix the situation as soon as possible. Incident resolution time is now estimated at 2 hours. Once fixed, the patient will be able to open the document without problems from the initial email. We are also evaluating the possibility of sending a new email.

This post will be updated as new details become available.

Thank you for your understanding.

January 28, 2022 · 16:21 EDT

← Back