Communication problem with the CNESST

Minor incident Services and external partners CNESST
2022-02-07 08:00 EDT · 1 day, 1 hour, 26 minutes

Updates

Resolved

Communication with the CNESST is now restored.

February 8, 2022 · 09:26 EDT
Issue

We have identified communication problems with the CNESST.

Service affected: Delays in transmissions to the CNESST.

Estimated resolution time: Awaiting investigation by CNESST.

February 7, 2022 · 09:09 EDT

← Back