Notice of incident - Instabilities with the EMR

Major incident Omnimed EMR Print and report tool
2022-02-08 15:38 EDT · 11 minutes

Updates

Resolved

The incident is now resolved. The application became stable again around 3:50 p.m. We monitored the situation during the evening and fixes were applied.

The situation status history is available below.

We apologize for any inconvenience this incident may have caused.

February 9, 2022 · 09:14 EDT
Monitoring

The situation seems stable. The major instabilities lasted a few minutes twice this afternoon (at 3:27 p.m. and 3:34 p.m.).

We are still monitoring and investigating the situation.

This message will be updated as soon as a new status becomes available.

February 8, 2022 · 16:14 EDT
Issue

We’re currently experiencing instabilities in our Web EMR.

We’ll make our best to resolve the problem as soon as possible.

This message will be updated as soon as more details are available.

Thank you for your understanding.

February 8, 2022 · 15:43 EDT

← Back