Notice of incident

Minor incident Virtual medical clinic (VMC) / Scanning module Services and external partners Lab results SAFIR
2022-03-15 09:30 EDT · 1 hour, 28 minutes

Updates

Resolved

The incident is now resolved. All systems are back to normal.

We apologize for any inconvenience this incident may have caused.

March 15, 2022 · 11:11 EDT
Issue

We are currently experiencing communication problems with the laboratory results and SAFIR interfaces. Scanning is also affected for some users.

We are trying to correct the situation as soon as possible. The resolution time of the incident is currently unknown.

This message will be updated as soon as new details are available.

Thank you for your understanding.

March 15, 2022 · 10:49 EDT

← Back