Incident affecting the QHR

Minor incident Services and external partners QHR viewer
2022-03-25 14:09 EDT · 52 minutes

Updates

Resolved

The incident with the QHR is now resolved.

The QHR team apologizes for any inconvenience this incident may have caused.

March 25, 2022 · 15:02 EDT
Issue

The DSQ Service Center advises us that there is currently an incident affecting the DSQ Laboratory domain. The partners and suppliers involved are currently investigating to identify the cause of the incident in order to restore the service.

Their estimated time to resolve the incident is unknown for the moment.

They will share an update around 3:35 p.m. We will update this incident accordingly.

March 25, 2022 · 14:14 EDT

← Back